Arduino Setup Having Troubles


#1

Hi Builders,

I wasn’t able to setup the Arduino Yun. Hopefully someone would help me out here.

A little background on what my hardware is: Mac (10.11.6), SanDisk microSDHC 32G.

Firstly, I have trouble preparing the micro SD card for the Arduino Yun. On instruction page for Linux/OSX, the second step is “Within the terminal, open the folder that stores the hybrid.dmg file”. Not sure how I am supposed to OPEN the folder WITHIN the terminal. Could someone elaborate this step a little bit more? So I kind of skipped this step and followed the other steps till step 8. Everything seemed fine except that there was nothing being cloned to the micro SD card, and I know it because the SD card still had full storage. I was wondering if I had messed up step 2 and it caused this.

Secondly, I have trouble setting up the Arduino Yun. When I tried to setup the Arduino Yun, I can’t see the board’s hotspot network either from my laptop or my cell. I’ve tried to reset the wifi by pressing the WLAN reset button for more than 30 seconds, but it still does not work. When I power up the Arduino Yun, only the “ON” light glows. Does anyone know what’s going on with this Arduino Yun, or is mine a defective product?

Does anyone know what is going on with my setup?

Thanks!
Will


Arduino Yun Image Download Link Invalid
#2

You can drag and drop folders on to the terminal icon.
This will open the folder in the terminal.

You need to unzip the yun image and the unzipped folder is the one you want to drag and drop.


#3

Hi Valentin,

Thanks for help! I’ve figured out what’s wrong with my Arduino Yun. It turns out that now there are two companies selling Arduino Yun. The one I bought is from a new company (Arduino.org), even though I used the link you posted on “learn” page. Now this Arduino Yun is using a different Wifi setup which is Linino-xxxxxxx, and the password becomes “doghunter”, instead of “arduino”. This is gonna confuse a lot of newbies like me.

Will