Reality Editor crash in IPad Air


#1

Hi,

My reality editor crash in my ipad air with OS 10.0.2. It used to work fine but after I update the ipad and re-install the latest reality editor, the app will crash when I open it.

However, when I connect the ipad with a different wifi from the laptop, the reality editor can be open and no crash.

Which reason cause this issue? Can you help me with that? Thanks!!


#2

I am working on an update compiled for iOS 10.


#3

A new version is in the app store for review.
I am not sure if this will solve the issue, but lets see.
It should be available in two days


#4

@JC12 The new Reality Editor version is online.
It has some major improvements on the extended tracking functionality.

It is also compiled for iOS10, maybe this will take care for your crashes.
Let me know if it helps.


#5

@valentin Hi! Thanks for your update, and it worked on that day. But it does not work today again which always displaying “loading object” in Reality Editor. I dont know why and I created a new discussion topic for this.


#6

@valentin, I have the same issue. The reality editor crashes on both my iPhone (iOS 10.1) and iPad (iOS 10.2) as soon as a server is running on the network.

In case it’s relevant: I’m running the Hybrid Object node.js server on a Raspberry Pi zero.

Any ideas on things to try?


#7

Can you try to delete the Reality Editor app and then download it again? That maybe helps.


#8

Thanks for the fast response! Already tried that, same result.

I was following the raspberry pi guide, but started to look around in the other guides as well. There, I saw that v0.12.9 was required for node.js, and that v4-v5 were not supported (I was running v6). Currently installing v0.12.9 and retrying, keep you posted.


#9

Nevermind, was a mistake on my end: the object name I entered in Vuforia was not correct. All working now!