The index.html and I/O points doesn't show in Reality Editor


#1

Hi all,
Since I connect my Arduino YUN to another wifi network, I re-imaged the microSD card and add a new openhybrid object following the slider-example step by step.
When I open the reality editor and aim to the target object, there is no AR ui showed in the video frame, in another word the index.html and IO points of this object doesn’t show in reality editor. But at the same time I can find the object in the “Found Objects in this Network”.

I’ve re-open the Reality Editor and reboot Arduino YUN for quite a lot of times, but it doesn’t work. What’s wrong?


#2

UPDATE:
I capture the packets with wireshark, the UDP broadcast via port 52316 is running.
So does this problem caused byreality editor? or OpenHybrid server?


#3

Can you create a new object and just add the target files?
Then point the reality editor at the marker.
Do you see the bird?


#4

This problem has resolved. I change another IPAD and everything works well.:grinning:
This caused by my ipadmini, but it worked last week, i don’t know why. :frowning:


#5

This is interesting.
Maybe if you delete the Reality Editor and reinstall it. Would it work?


#6

@valentin @Peiyong this has happened to me sometimes but resetting the arduino processor got it working again (without turning the power off)


#7

@V_Mohammed_Ibrahim Do you mean press the reset button in ArduinoYUN and upload the Arduino code again? I tried that method, but also didn’t work for me.


#8

@Peiyong i simply reset the Yun processor and it worked, there was no need for uploading the code again